[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10: Can't add printer on fresh install



kanato wrote:
I'm having this same problem.  I just installed 64 bit Fedora 10 and I can't add a printer, either through system-config-printer or http://localhost:631/. [1]  I've gone through the troubleshooter in system-config-printer and it connects to the network server and finds the printers.

Can someone who fixed this problem by replacing their /etc/cups/cupsd.conf post this file?  I don't have access to a working fc8 machine that I can copy it from.  I need to print from this machine, so if I can't fix this issue I will have to dump Fedora.


I don't know if this will help, and if you still want my cupsd.conf, post back.

I had installed F10 x86_64 last week. When I went to print, the printer it had set up didn't work (hplip something). So I went into System->Administration->Printers. I selected New. It gave a list of devices I could use. I selected my printer from the list. It then gave me a list of drivers for my printer and I chose the recommended foomatic one and everything worked after that. Why it didn't do that automatically, I don't know, but it works now. I deleted the originally assigned printer.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]