[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: All I want for Christmas is... F10 KDE4.2 Live... for testing...



On Thu, 2008-12-11 at 09:29 -0600, Rex Dieter wrote:
> Linuxguy123 wrote:
> 
> > On Thu, 2008-12-11 at 12:58 +0100, Kevin Kofler wrote:
> 
> > And yet several of the KDE4.2 widgets are designed to use the advanced
> > features offered by the proprietary nvidia drivers and the end users
> > will be using the proprietary drivers.
> 
> Maybe fedora should strip these out then?  (rhetorical, I don't expect a
> serious response, neither am I serious about doing so).
> 
> > So basically KDE is shipping a feature that won't get tested.  Ie RECIPE
> > FOR TROUBLE !  Ironically, folderview freezes on my F10 installation.
> 
> X driver bug?  What video hw/driver are you using?

$ uname -a
Linux localhost.localdomain 2.6.27.7-134.fc10.i686 #1 SMP Mon Dec 1 22:42:50 EST 2008 i686 i686 i386 GNU/Linux

$ lspci | grep nVidia                                                                      
01:00.0 VGA compatible controller: nVidia Corporation GeForce 8800M GTS (rev a2)                              

$ yum list *nvidia*                                                             
Loaded plugins: downloadonly, kmdl, priorities, refresh-packagekit                                 
0 packages excluded due to repository priority protections                                         
Installed Packages                                                                                 
kmod-nvidia.i686                                                                  177.82-1.fc10.6                                    installed                
kmod-nvidia-2.6.27.5-117.fc10.i686.i686                                           177.82-1.fc10.4                                    installed                
kmod-nvidia-2.6.27.7-134.fc10.i686.i686                                           177.82-1.fc10.6                                    installed                
xorg-x11-drv-nvidia.i386                                                          177.82-1.fc10                                      installed                
xorg-x11-drv-nvidia-libs.i386                                                     177.82-1.fc10                                      installed  

I entered a bugzilla about it.   It was tagged CANTFIX.

https://bugzilla.redhat.com/show_bug.cgi?id=473446


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]