[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Looks gnome-packagekit dependency is broken



Otgonbayar.A wrote:
> I downloaded all rpm's and installed it.
> rpm -i *.rpm

Uh, rpm -i is the wrong thing to use to upgrade a package, you must use
rpm -U. Now you likely have both versions installed and a big mess (because
packages other than the kernel (and in some cases kernel modules) are not
designed to allow more than one version to be installed at once).

        Kevin Kofler


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]