[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: cups failed last week, now amanda



On Thursday 11 December 2008, Craig White wrote:
>On Thu, 2008-12-11 at 11:58 -0800, Donald Reader wrote:
>> >try adding to /etc/modprobe.conf...
>> >
>> >alias net-pf-10 off
>> >
>> >and rebooting and that should shut off ipv6 everywhere
>>
>> Restarting network sure didn't help.  I'll reboot, but that SHOULD have
>> done it.
>>
>> >Craig
>>
>> What I did to turn off ipv6 was add "install ipv6 /bin/true"
>> to my /etc/modprobe.d/modprobe.conf.dist file and now have no
>> hint of ipv6 on my system. Basically followed the directions at
>> http://www.g-loaded.eu/2008/05/12/how-to-disable-ipv6-in-fedora-and-centos
>>/
>>
>> YMMV
>
>----
>you are probably correct - as I said, I found out that my suggestion
>wasn't working even for me but it's been a number of versions of Fedora
>(and obviously kernel upgrades).
>
>Craig

In my case, I had to build a kernel, 2.6.28-rc8, and disable all hints of ipv6 
in the make xconfig screens.  That worked.

Amanda also worked last night, but didn't get to print the backup report for 
some reason.  I just tested that particular printer profile & a cups test 
page looks fine to me.  I also set cups to share, I assume via samba, the 
configured printers with the rest of the local nets machines.  I thought I 
had that enabled before, but that was before I moved the rpmnew conf file 
into use.

However, I still cannot use the Brother Laser printer.  The only error message 
in the cups error_log is in the middle of a bunch of success lines.
Maybe this makes sense?  From the error_log, modify printer, print test page 
(and that returns success instantly on the jobs screen)  Printer is an 
HL2140, rpms for it from Brother are installed.

E [11/Dec/2008:23:35:51 -0500] CUPS-Add-Modify-Printer: Unauthorized

(why is it unauthorized?  This is a long standing error, since the FU8 
install)

I [11/Dec/2008:23:35:51 -0500] Setting lp3 device-uri 
to "usb://Brother/HL-2140%20series" (was "usb://Brother/HL-2140%20series".)
I [11/Dec/2008:23:35:51 -0500] Setting lp3 printer-is-accepting-jobs to 1 (was 
1.)
I [11/Dec/2008:23:35:51 -0500] Setting lp3 printer-state to 3 (was 3.)
W [11/Dec/2008:23:35:51 -0500] DNS-SD registration of "lp3" failed with -65537

Wth is this?

I [11/Dec/2008:23:35:51 -0500] Saving printers.conf...
I [11/Dec/2008:23:35:51 -0500] Printer "lp3" modified by "root".
I [11/Dec/2008:23:35:57 -0500] Started "/usr/lib/cups/cgi-bin/admin.cgi" 
(pid=21820)
I [11/Dec/2008:23:35:57 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" 
(pid=21826)
I [11/Dec/2008:23:36:04 -0500] Started "/usr/lib/cups/cgi-bin/printers.cgi" 
(pid=21833)
I [11/Dec/2008:23:36:21 -0500] Started "/usr/lib/cups/cgi-bin/admin.cgi" 
(pid=21844)

Wth is this DNS-SD?  I've never before seen that, nor heard of the term.

I've added the cups list, maybe Mike has some insight here.  This printer has 
not worked since I installed Fedora Unity 8, August 2008 version, after a 
main drive failure.  Everything but dbus is uptodate.  I saw the error 
messages and have been holding that one back, I have enough stuff that 
doesn't work already.

Thanks Craig, and anybody else with a clue.

-- 
Cheers, Gene
"There are four boxes to be used in defense of liberty:
 soap, ballot, jury, and ammo. Please use in that order."
-Ed Howdershelt (Author)
Mal: "Don't f'in tell me what to goddamn do!"

Kaylee: (laughing) "Goddamn do?"
				--"Serenity", outtakes


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]