[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Looks gnome-packagekit dependency is broken



On Fri, 2008-12-12 at 10:04 -0600, Aaron Konstam wrote:
> Well here is my experience:
> rpm -i PackageKit-0.3.12-1.fc9.i386.rpm \
> gnome-packagekit-0.3.12-3.fc9.i386.rpm

PackageKit has many sub packages. You want to download them all, and
then install with -Fvh

Richard.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]