[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC9 - recent upgrade breaks NFS



M A Young wrote:
On Fri, 12 Dec 2008, Steve Searle wrote:

I have got exactly the same situation, with rpcbind not starting and NFS
mounts failing.  Switiching selinux to permissive has resolved the
problem, however relabelin and switching back to enforcing has returned
the problem.

The new rpcbind and the current selinux-policy packages are incompatible. I suggest you downgrade rpcbind, or wait until the selinux update appears.
I try not to be a whiner, but this is about the forth time in a few months that someone has released a package without ever testing it on a system with SElinux enabled. Some of those may be multiple reports, but at least three required policy changes.

I have suggested holding things in updates-testing until some users actually test them, there is very little good in having a testing repository if it's just a name and not a QA step.

These are not subtle errors, something flat out doesn't work. Perhaps that level of QA could be automated. Failure to boot, or enable network, or big warning messages in the system logs are pretty visible.

Consider this a suggestion with a slight hint of complaint. ;-)

--
Bill Davidsen <davidsen tmr com>
  "We have more to fear from the bungling of the incompetent than from
the machinations of the wicked."  - from Slashdot


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]