[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F10 missing dependency - python



  I am getting this for the last couple of days:

Resolving Dependencies
--> Running transaction check
---> Package python-fedora.noarch 0:0.3.7-1.fc10 set to be updated
--> Processing Dependency: python-decorator for package: python-fedora
--> Finished Dependency Resolution
python-fedora-0.3.7-1.fc10.noarch from updates has depsolving problems
  --> Missing Dependency: python-decorator is needed by package
python-fedora-0.3.7-1.fc10.noarch (updates)
Error: Missing Dependency: python-decorator is needed by package
python-fedora-0.3.7-1.fc10.noarch (updates)


   As of Nov 29 - yum list available showed

 2.2.0-1.fc9 available (don't know why there was no F10 version)

  As of today yum list available shows its no longer available.

gene


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]