[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

NetworkManager and OpenVPN



I'm unable to communicate locally on my very small -:) local network. 

There's a laptop with wired (192.168.10.2) and wireless (192.168.10.3)
connected to a NetGear router (192.168.10.1). As a consequence of these 
two connections, I got NetworkManager when I installed F10. There have 
been problems with NM in the past, but the setup seems to work fine.

I'm attempting to add another system with a wireless connection. (As 
192.168.10.4) I was able to ping the new connection, but I couldn't get 
beyond that.

Same problems talking _locally_, viz:

# telnet 127.0.0.1 
Trying 127.0.0.1...
telnet: connect to address 127.0.0.1: Connection refused

/var/log/messages:
Dec 13 14:59:25 mtranch ntpd[30481]: no servers reachable
Dec 13 14:59:53 mtranch ntpd[30481]: synchronized to 66.96.98.9, 
stratum 2
Dec 13 14:59:53 mtranch ntpd[30481]: time reset -0.336061 s
Dec 13 15:01:00 mtranch avahi-daemon[2364]: Joining mDNS multicast 
group on interface wlan0.IPv4 with address 192.168.10.3.
Dec 13 15:01:00 mtranch avahi-daemon[2364]: IP_ADD_MEMBERSHIP failed: 
No buffer space available

[nothing new from dmesg]

This would all seem to point to OpenVPN, added because NM needs it. 
Unfortunately F10 has v2.1 of OpenVPN and the doc that covers setting 
up configuration (none supplied by the RPM) refers to v2.0 and mentions 
key files that are not included in 2.1

Anyone have any suggestions on how to proceed? Other than rpm -e 
NetworkManager?

Thanks.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]