[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: fedora directory server



Hi,

I managed to get it working following the exact steps as mentioned in the link 
below for centos.

regards,
Marcel


> Hi Graig,
>
> Thanks for the reply.
>
> One of the things that bothers me is that I seem to be running a very new
> version and all docs I find on the web are outdated except for this :
> http://www.orangespike.ca/?q=node/81
>
> I've been trying for nearly 6 hours now and get nowhere. I will remove
> everything and start all over again. Hopefully I made a mistake somewhere
> and have better luck with a fresh try.
>
> What I understand from your mail and the above web page is that I'm on the
> right track. The problem at this moment is that the admin console doesn't
> start and I have no clue yet why.
>
> regards,
> Marcel
>
> > On Sun, 2008-12-14 at 18:28 +0100, Marcel Janssen wrote:
> > > Hi,
> > >
> > > I'm trying to set up fedora directory service and have some issues with
> > > that.
> > >
> > > I seem to have succesfully started it (after an hour of figuring out
> > > why it didn't work ---which was permission related) :
> > > [08/12/14:17:23:58] - [Setup] Info Directory Manager DN
> > > [08/12/14:17:24:02] - [Setup] Info cn=Directory Manager
> > > [08/12/14:17:24:02] - [Setup] Info Password
> > > [08/12/14:17:24:05] - [Setup] Info Password (confirm)
> > > [08/12/14:17:24:12] - [Setup] Info Your new DS instance 'superbit' was
> > > successfully created.
> > > [08/12/14:17:24:12] - [Setup] Success Exiting . . .
> > > Log file is '/tmp/setupv8PLuq.log'
> > >
> > > now I try to run fedora-idm-console but have some issues with that.
> > > Whatever ID I enter, I always get a message saying :
> > >
> > > Cannot logon because of an incorrect User ID,
> > > Incorrect password or Directory problem
> > >
> > > java.io.EOFException: Connection lost
> > >
> > > Any ideas why I can't login ?
> >
> > ----
> > fds has its own mail list...
> >
> > https://www.redhat.com/mailman/listinfo/fedora-directory-users
> >
> > I am still using an old version but...
> >
> > 1 - make sure fds & admin console are started...
> >
> > # service fds status
> > slapd-srv1 (pid 3412) is running...
> >
> > # service fds-admin status
> > ns-httpd is stopped
> >
> > # service fds-admin start
> > Starting Fedora-DS Admin:                                  [  OK  ]
> >
> > /opt/fedora-ds/startconsole -x nologo -a http://localhost:$PORT_NUMBER
> >
> > (the port number is whatever port number it chose when you set it up)
> >
> > Craig


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]