[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Grub/Plymouth problem



Hi all,
I have seen the following on 2 of my systems:

  -Upgared form F9->F10 works fine
     During boot I see a white/blue progress bar at the bottom of the screen
  -After some updates of some packages (I have no idea which one triggered
      the problem) the system is unbooteable. After power-up it hangs saying
      "GRUB" instead of the normal "GRUB stage 2" anbd continueing
  -I solved the problem by inserting a F10 DVD and perform an upgrade with a
     reinstallation of the bootloader (upgrade bootloader did not work)
  -This makes the machine booteable again in text mode only (so no white/blue
      progress bar (plymouth I presume)
      
      
  Has anybody any idea what went wrong?
  How do I get this progress bar back?
  
              Jouk


Pecunia olet!

>------------------------------------------------------------------------------<

  Jouk Jansen
		 
  joukj hrem nano tudelft nl

  Technische Universiteit Delft        tttttttttt  uu     uu  ddddddd
  Kavli Institute of Nanoscience       tttttttttt  uu     uu  dd    dd
  Nationaal centrum voor HREM              tt      uu     uu  dd     dd
  Lorentzweg 1                             tt      uu     uu  dd     dd
  2628 CJ Delft                            tt      uu     uu  dd     dd
  Nederland                                tt      uu     uu  dd    dd
  tel. 31-15-2782272                       tt       uuuuuuu   ddddddd

>------------------------------------------------------------------------------<


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]