[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum repos



Hello,
I have been using yum on FC5 (I know I should upgrade - but I don't
have that option - due to the specifications at work) without any
issues till about a couple of weeks ago. For the last couple of weeks,
every time I try to install something via yum I end up getting the
message "Error: Cannot find a valid baseurl for repo: core"

I have tried the following suggestions that I found on different forums.
1) Ensure that my network is not acting up - I am able to ping google.com
2) Did "yum clean all"
3) Tried uncommenting the "baseurl" line in all my /etc/yum.repos.d/*repos files
4) Did (3) and commented ot the "mirrorlist"
5) Tried to browse to the baseurl as well as the mirrorlist sites -
they were not up and running.

My conf files look like
---------------------
[core]
name=Fedora Core $releasever - $basearch
#baseurl=http://download.fedora.redhat.com/pub/fedora/linux/core/$releasever/$basearch/os/
mirrorlist=http://fedora.redhat.com/download/mirrors/fedora-core-$releasever
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-fedora
file:///etc/pki/rpm-gpg/RPM-GPG-KEY
---------------------
(I don't have any other mirrors listed)

1) Are there any mirrors that are working for FC5? If so - how do I add them?
2) If there are no mirrors - can I host a mirror? How do I go about doing that?
3) Short of upgrading to a newer version - is there any solution for
this problem?

Thanks.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]