[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

FC10 does not boot when HDD moved to another machine



Hi all

I am trying to install FC10 on a desktop machine. I can install in text
mode, but I cannot get it to run X. I posted a query to this list a couple
of days ago, but got no response.

I found a thread in the Fedora Forum on the subject -

http://forums.fedoraforum.org/showthread.php?t=207320 


I followed the advice of adding the following line to the "Device" section
of xorg.conf -

    Option  "AccelMethod"   "XAA" 

It worked, and I thought the problem was solved. Then I found that if I
switch from tty1 (graphical) to tty2 (text), then switch back again, the
machine freezes and I have to press reset. I tried several times, and the
same happened each time.

I am guessing that the new Intel video driver is flakey, so I tried swapping
hard drives with a similar machine running Windows Server 2000. Windows runs
perfectly in the old machine, FC10 will not boot in the new machine. I get
the following error message -

Volume group "VolGroup00" not found
Unable to access resume device (/dev/VolGroup00/LogVol01)
mount: error mounting /dev/root on /sysroot as ext3: No such file or 
directory

I swapped hard drives back again to ensure it had not got corrupted, and it 
boots fine in the original machine.

If I boot off the dvd and select Rescue Mode, it boots and says that it has 
loaded the installed system under /mnt/sysimage. I can see the contents of 
/mnt/sysimage, but I have no idea what, if anything, to change to enable it 
to boot up normally. If I just exit, it shuts downs cleanly, but I get the 
same error if I try to reboot off the hard drive.

The HDD is a standard IDE drive with a standard IDE connector on the
motherboard. 

For the record, the drive is a Seagate ST38410A, 8.4gb. The motherboard in 
the machine that was used to build FC10 is a Gigabyte GA-8LD533. The 
motherboard in the machine that fails to boot FC10 is a Gigabyte GA-851MLH. 
The spec of the IDE connector on the former is UltraDMA33/ATA66/ATA100. The 
spec on the latter is the same except it also has ATA133. 

I confess this does not mean anything to me, but it might mean something to 
someone reading this. 

Here is some more info, as suggested by someone on comp.os.linux.setup -

1. #fdisk -l

Disk /dev/sda: 8619 MB 8619752960 bytes
255 heads, 63 sectors/track, 1047 cylinders
Units = cyliinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x838ccac3

Device    Boot    Start    End        Blocks    Id    System
/dev/sda1    *        1        25        200781    83    Linux
/dev/sda2            26        1048   8217247+    8e    Linux LVM

2. #cat /mnt/sysimage/etc/fstab

/dev/VolGroup00/LogVol00  /  ext3  defaults  1  1
UUID=b6c62c5a-0afb-4258-a726-6a377a6f3b9e  /boot  ext3  defaults  1  2
tmpfs  /dev/shm  tmpfs  defaults  0  0
devpts  /dev/pts  devpts  gid=5,mode=620  0  0
sysfs  /sys  sysfs  defaults  0  0
proc  /proc  proc  defaults  0  0
/dev/VolGroup00/LogVol01  swap  swap  defaults  0  0


If the worst comes to the worst I can re-install from scratch, but that does
not fill me with confidence. Any suggestions will be much appreciated.

Many thanks

Frank Millman


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]