[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10, VMware Server 2.0, and selinux



On Mon December 15 2008 9:11:48 am Christopher A. Williams wrote:
> > Another question came up in my mind this morning and I
> > decided to go and check the above statement. For your
> > information, there is an .rpm available for the latest
> > VMServer 2.0 - I'm downloading it right now.
>
> For your information (and you would know this if you had
> participated in the 2.0 betas), the RPM installer is being
> officially depricated. In the betas, it was completely
> disabled. Good luck installing it...

We seem to drifting towards a pissing match here, and it's not my 
intention. If my tone seemed hyper-confrontational, it was 
unintentional. I saw blanket statements being made that directly 
contradicted my experience across many machines, without much 
explanation. You then got annoyed and accused me of the same sin 
in reverse ("it works for me, so...") - an attitude I actually 
tend to detest when I see it - my point was that it was not right 
to make blanket statements on the subject, that clearly 
contradicted my experience in the matter and the evidence I've 
seen on this list repeatedly, where people have posted solutions 
to issues with running VMWare on Fedora - implying that they were 
successfully doing so, at least as I saw it.

So far as the Ver 2 statement above, note how I phrased it - I 
was very careful about what I said; if VMWare rpms are indeed 
being deprecated, why are they continuing to offer the download? 
Are you saying it won't install if I try to run the .rpm?
-- 
Claude Jones
Brunswick, MD, USA


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]