[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: problem with grub? mounting local file system (failed)



On Mon, Dec 15, 2008 at 7:39 PM, clarice oshea <clariceoshea gmail com> wrote:
> On Mon, Dec 15, 2008 at 1:44 AM, pingu <no-reply-gw fcp surfsite org> wrote:
>> Hi,
>> Can you please try this?
>>
>> rescue disk
>> chroot /mnt/sysimage
>> . . . .
>>
>> grub-install --recheck --no-floppy --root-directory=/mountpoint/from/root /dev/sda
>>
>> NOTE:
>> /mountpoint/from/root ==> location where / (root) would be  mountetd
>>
>> rgds pingu
>>
>>
>> --
>> This is an email sent via The Fedora Community Portal https://fcp.surfsite.org
>> https://fcp.surfsite.org/modules/newbb/viewtopic.php?post_id=311998&topic_id=65442&forum=10#forumpost311998
>> If you think, this is spam, please report this to webmaster fcp surfsite org and/or blame knilch1 gmail com 
>>
>> --
>> fedora-list mailing list
>> fedora-list redhat com
>> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>> Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines
>>
>
>
> grub-install --recheck --no-floppy --root-directory=/root /dev/sda
>
> file /root/boot/grub/stage1 not read correctly
>
> I checked     /root/boot/grub and stage1 is in there
>
I tried:
rescue:
chroot /mnt/sysimage
umount sdb1
fsck /dev/sdb1

showed /boot: clean 48/50200 files 32098/200780 blocks

still shows local file system (failed)

all because I did the
>setup (hd1) instead of (hd0)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]