[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Evince can't show some Chinese characters in pdf file





On Tue, Dec 16, 2008 at 11:23 AM, Jonathan Underwood <jonathan underwood gmail com> wrote:
2008/12/15 L <yuanlux gmail com>:
>
>
> On Tue, Dec 16, 2008 at 9:36 AM, L <yuanlux gmail com> wrote:
>>
>>
>> On Tue, Dec 16, 2008 at 9:23 AM, L <yuanlux gmail com> wrote:
>>>
>>> Hi
>>> I use evince on fedora 9. It works very well on most occasions, but
>>> failed to show Chinese characters in this pdf file (echoed as squares).
>>>
>>> I tried xpdf (did not fin xpdf-chinese-simplified rpm), have
>>> fonts-chinese installed (assume I have installed all Chinese support I can
>>> think of).
>>>
>>> Could someone offer help?
>>>
>>> attached is the exmaple pdf file.
>>>
>>> best
>>>
>>> Yua
>>
>> this is a follow-up. when this attachment is viewed at gmail, It was
>> opened ok, not sure what viewer is used in gmail?
>
> In addition, This file can be viewed correctly using gv. I  still prefer
> open it  using evince. hope some fix?

It's more likely to get fixed if you file a bug report against evince
at http://gnome.bugzilla.org. You can help everyone by providing as
much info as possible, including the pdf file you are having problems
displaying.

Jonathan

yes, I filed a bug report

Bug 564700 – Evince can't show some Chinese characters in pdf file


in fact the web site is
http://bugzilla.gnome.org/
 

--
fedora-list mailing list
fedora-list redhat com
To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
Guidelines: http://fedoraproject.org/wiki/Communicate/MailingListGuidelines


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]