[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

"Multiple devices are labelled..." error when trying to upgrade F8 -> F9



I have a Dell XPS 1330 laptop that has Vista and Fedora 8 on it.  When I tried
to upgrade Fedora 8 to Fedora 9 today, I got this message when I tried to move
on from the page that asks whether you want to install or upgrade:

  Multiple devices are labelled 07D8-0306

It also said I needed to reboot and fix this before I could continue with the
upgrade.

Poking around with /lib/udev/vol_id, I found that the "Dell Utility" and the
"Media Direct" partitions are the ones that are labelled the same.  They are
not real Windows partitions so I can't relabel them in some way (like using
the Sysinternal VolumeID program).

Is there a way in the Fedora 9 installer to get around this?  The only way I
can see fixing this is to blow away MediaDirect, which I'd rather not do
unless I have to (even though I haven't used it since I got the laptop).


Thanks,

-- 
Mike Iglesias                          Email:       iglesias uci edu
University of California, Irvine       phone:       949-824-6926
Network & Academic Computing Services  FAX:         949-824-2270


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]