[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Whoa! Need help resolving Yum issues




I get this error from Yum...

ERROR:dbus.proxies:Introspect error on
:1.31:/org/freedesktop/PackageKit: dbus.exceptions.DBusException:
org.freedesktop.DBus.Error.AccessDenied: A security policy in place
prevents this sender from sending this message to this recipient, see
message bus configuration file (rejected message had interface
"org.freedesktop.DBus.Introspectable" member "Introspect" error name
"(unset)" destination ":1.31")

I cannot seem to be able to get my yum updates working. It
is showing all sorts of dependency errors and I removed:

+ kadu
+ gyachi

and finally the only one left is:

fuse-emulator

for which I cannot remove.

What can I do to kick-start my yum updates so that
I can later add back in the above removed packages?

Thanks!
Dan



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]