[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 network issue



> I had the same issue.  I'm not certain why it locks up,
> but I used the
> "service" command.
---------------------------------------------------------- 

thank you Marc for your comment it was helpful :

[rxgz DeepBlue ]$ service NetworkManager stop
Stopping NetworkManager daemon:                            [FAILED]
[rxgz DeepBlue ]$ service NetworkManager restart
Stopping NetworkManager daemon:                            [FAILED]
Setting network parameters...                              [  OK  ]
Starting NetworkManager daemon:                            [  OK  ]
[rxgz DeepBlue ]$ /etc/init.d/NetworkManager stop
Stopping NetworkManager daemon:                            [  OK  ]
[rxgz DeepBlue ]$ /sbin/chkconfig --level 35 NetworkManager off
[rxgz DeepBlue ]$ system-config-network

here I configured my network settings :
General: Nickname eth0
statically set IP addresses
Manual IP address settings
address:         192.168.1.2
subnet mask:     255.255.255.0
default gateway: 192.168.1.1


[rxgz DeepBlue ]$ /etc/init.d/network start
Bringing up loopback interface:                            [  OK  ]
Bringing up interface eth0:                                [  OK  ]
RTNETLINK answers: File exists
RTNETLINK answers: File exists
RTNETLINK answers: File exists
RTNETLINK answers: File exists
RTNETLINK answers: File exists
RTNETLINK answers: File exists
RTNETLINK answers: File exists
RTNETLINK answers: File exists
RTNETLINK answers: File exists
[rxgz DeepBlue ]$ /sbin/chkconfig --level 35 network on

Internet connection is not O.K.

here when I check the network settings the subnet mask is changed to 192.168.1.1 ??? 

address:         192.168.1.2
subnet mask:     192.168.1.1
default gateway: 192.168.1.1

this is really strange !





      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]