[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Yum Update reported error



Right after I groupinstalled XFCE, yum did an update which resulted in
the following error with instructions to report it.
=================================================
Error Type: <type 'exceptions.IndexError'>
Error Value: list index out of range
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2280, in <module>
    main()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 2277, in main
    backend.dispatcher(sys.argv[1:])
  File : /usr/lib/python2.5/site-packages/packagekit/backend.py, line 611, in dispatcher
    self.dispatch_command(args[0], args[1:])
  File : /usr/lib/python2.5/site-packages/packagekit/backend.py, line 578, in dispatch_command
    self.update_system()
  File : /usr/share/PackageKit/helpers/yum/yumBackend.py, line 1101, in update_system
    txmbr = self.yumbase.update() # Add all updates to Transaction
  File : /usr/lib/python2.5/site-packages/yum/__init__.py, line 2490, in update
    not_added.append(pkg)


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]