[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: FC9 - recent upgrade breaks NFS - FIX



Bill Davidsen wrote:
As a workaround, I've (temporarily) put selinux in permissive mode but
installing selinux-policy-3.3.1-115.fc9.noarch.rpm seems safer. Wheres
did you find it? (Google is no help.) What do you mean by "and
targeted"?

yum --enablerepo=updates-testing-newkey upgrade selinux-*

That will install
 selinux-policy-3.3.1-115.fc9.noarch.rpm
 selinux-policy-targeted-3.3.1-115.fc9.noarch.rpm
and possibly, if you have it installed,
 selinux-policy-devel-3.3.1-115.fc9.noarch.rpm

Now your system works again for NFS.


Got me back in business. Thanks

John Brier


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]