[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Gimp Gap?



max bianco wrote:
On Thu, Dec 18, 2008 at 10:28 AM, Dan Thurman <dant cdkkt com> wrote:
[OFF TOPIC]: Gimp

I was reading Gimp on Gimp's website and
discovered that there was something called
Gap.  It was not clear to me if this was
already built in, is a plugin, or a separate
application to be downloaded and installed.

If Gap is already built-in, how does one
invoke it?

Its a plugin that you can download here:

ftp://ftp.gimp.org/pub/gimp/plug-ins/v2.4/gap/
Thanks!

# gimp -v
GNU Image Manipulation Program version 2.6.3

using GEGL version 0.0.20 (compiled against version 0.0.20)
using GLib version 2.16.6 (compiled against version 2.16.6)
using GTK+ version 2.12.12 (compiled against version 2.12.12)
using Pango version 1.20.4 (compiled against version 1.20.4)
using Fontconfig version 2.5.0 (compiled against version 2.5.0)


I did a build on Fedora 9 as follows:

1) Unpack the tar-ball
2) Make sure gimp-devel is installed
3) ./configure [Note: I did not use a prefix, should I? If so, what should I use?]
4) make

Build error resulted:

[...]
gap_dbbrowser_utils.c:160: error: conflicting types for ‘gimp_proc_view_new’
/usr/include/gimp-2.0/libgimp/gimpprocview.h:31: error: previous declaration of ‘gimp_proc_view_new’ was here
make[2]: *** [gap_dbbrowser_utils.o] Error 1
make[2]: Leaving directory `/media/f-App1/AV/Tools/Gimp-GAP/gimp-gap-2.4.0/gap'
make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/media/f-App1/AV/Tools/Gimp-GAP/gimp-gap-2.4.0'
make: *** [all] Error 2


What do I need to do?

Thanks again,
Dan


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]