[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Has anyone got Flash plugin working with Firefox on f9_64 (SOLVED)



On Sat, 2008-12-20 at 13:07 -0500, Kevin J. Cummings wrote:
> Michael Cronenworth wrote:
> > Reg Clemens wrote:
> >> Thanks, I loaded all the modules mentioned above with yum.
> >> BOY, the i386 modules pulled in a LOT of other 386 modules, but
> >> I guess thats why we have big disks today...
> >>
> >>   
> > 
> > There's a 64-bit flash plugin now available. I'd suggest installing that 
> > instead.
> > 
> 
> There's no RPM for it yet.
> 
> -- 
> Kevin J. Cummings
> kjchome rcn com
> cummings kjchome homeip net
> cummings kjc386 framingham ma us
> Registered Linux User #1232 (http://counter.li.org)
> 
Its only one file AFAIK!
libflashplayer-10.0.d21.1.linux-x86_64.so.tar.gz
to be untarred and moved/linked to 
/usr/lib64/mozilla/plugins/libflashplayer.so

Using it for F9 and F10

John


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]