[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Plymouth Config



On Sat, Dec 20, 2008 at 8:19 PM, Mikkel L. Ellertson
<mikkel infinity-ltd com> wrote:
> Richard Shaw wrote:
>> On Sat, Dec 20, 2008 at 11:09 AM, Michael Cronenworth <mike cchtml com> wrote:
>>> Joseph L. Casale wrote:
>>>> Sorry,
>>>> I guess it was ambiguous. That's what I have at which point it fails on
>>>> booting and when
>>>> I type 0x34B at the prompt, it then works.
>>>>
>>> Not to sound rude, but could you copy/paste the exact grub line? If it turns
>>> out to be correct, you should probably file a bug.
>>>
>>
>> He may be experiencing the same problem as I am. If I do a vga=ask I
>> get a (long) list of modes. Any of them I try there work but if I try
>> changing my vga= line in grub it doesn't like it but the error shows a
>> vga mode lower than what I put in. I remember reading that the kernel
>> parameter was the VESA number plus 512 but I've compared the value I
>> asked for and what it thinks I asked for and the different is never
>> 512 so I just have left it at vga=ask.
>>
>> Richard
>>
> Could it something as simple as needing 0x<mode> at the prompt, but
> just <mode> if you put it in the grub config? It shouldn't be, but I
> have run into this in other places... (Just a thought - I can not
> test it right now...)
>
> Mikkel

Just tried it and it worked, thanks!

Richard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]