[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Text rendering in FX3



Em Dom 21 Dez 2008, Marc Schwartz escreveu:
> Marc Schwartz <marc_schwartz comcast net> writes:
> > That's interesting. I am using the same FF version (3.0.4) on F10,
> > albeit 32 bit and no matter what I do, I cannot get the page to
> > display correctly. I have either disabled or uninstalled all
> > add-ins to no effect.
> >
> > It's also not clear to me that any other preference settings are
> > relevant.
> >
> > It renders fine on my wife's iMac in FF 3 and in Safari, which
> > seems typical of other comments that I have seen in other fora
> > regarding rendering on Linux specifically.
> >
> > Go figure.
> >
> > Marc
>
> Apologies for replying to my own post here, but I have some follow up
> information that should be helpful.
>
> Turns out there is an interaction with FF3 and Xorg as reported here:
>
>    https://bugzilla.mozilla.org/show_bug.cgi?id=411831
>
> and here:
>
>    http://bugs.freedesktop.org/show_bug.cgi?id=15098
>
> Going back to the Computerworld.com home page problems that I
> observe, here is an image of the page using FF *2*, which I DL'd from
> Mozilla and ran locally:
>
>   http://home.comcast.net/~marc_schwartz/FF2.png
>
> You can see that the page looks just fine.
>
> Here is the same page using FF 3.1 Beta 2, which I also DL'd from
> Mozilla, just to be sure that the same behavior is still present.
> BTW, this happens in 3.0.5, which was just released for F10 and is
> now the default version on my system:
>
>   http://home.comcast.net/~marc_schwartz/FF31B2-1.png
>
> You can see the top of the page, where the left hand navigation
> column is centered, pushing the other content below it. Here is a
> second picture of the same page, scrolled down, so that you can see
> the transition to the main content:
>
>   http://home.comcast.net/~marc_schwartz/FF31B2-2.png
>
>
> Based upon the above bug reports, it looks like the problem is going
> to be around for a while...

I may be wrong, but these bugs don't seem to be related to the problem 
we were describing. And I think I've seen this issue in sites with no 
images, although I can't remember any right now.
But see this one, for instance:
http://www.itaupersonnalite.com.br

For me, the two text box to the right of "Conta:" are in two lines, but 
should be in the same line (FX3 on Windows show them in one line, as 
does Internet Explorer). Ok, in this case there are images in the same 
horizontal. However, look at the menu below the gray area at the top. 
The last link, "Seja um cliente", should be in one line too, but the 
line has been broken and the second one is truncated horizontally. I 
think there are no images here that may be causing the problem.
Is this site displayed wrong for you too?

[]'s
Marcelo



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]