[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Hidden download performance problem with Fedora 6-10



Kevin wrote:

I wonder if you are running into
"82573(V/L/E) TX Unit Hang Messages"

see: http://downloadmirror.intel.com/9180/eng/README.txt
look for "82573(V/L/E) TX Unit Hang Messages"

perhaps the debian kernel doesn't hit the power management issue with
that?

Can you see if the test listed there shows you are affected?


I just ran the F10 live CD on 3 other machines. 2 desktops and one wireless laptop. Fedora worked fine on them all. One desktop
had a 3com adapter, the other had a Linksys NIC. One was a slower
machine ( 1GHz cpu, 90KBps xfer speeds ), the other fast ( 2.8GHz cpu,
250KBps xfer speeds )

It is now just this machine with the Intel and National Semi NICs.

So I powered it down and switched the cables to the 3 enet ports; so now the Nat Semi is the one going to the internet. I Booted with F10 live CD and tried my wget experiment again. Same old problems: Data error, interrupted downloads. This box with Fedora just sucks.

BTW, The Intel connection which is my usual internet connection does have the "suspect byte" set in the "bad" state as per the test above. but since the same thing happens with the Nat Semi NIC, this should not be the cause.

However, and I keep repeating this, OpenSUSE 11, Debian Lenny, Ubuntu
8.04, PCLinuxOS 2007. Windows XP, Windows 2000 and ArchLinux all seem to
handle things just fine. Only flavors of Fedora have a problem with this PC.

Is there anyone I can get in contact with to analyze this further? Run some patched kernel? module?

Thanks

charlie





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]