[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: video crashes firefox



> libflashplayer-10.0.d21.1.linux-x86_64.so.tar.gz
> firefox-3.0.5-1.fc10.x86_64
> nspluginwrapper-1.1.10-1.fc10.x86_64
> nspluginwrapper-1.1.10-1.fc10.i386
>
> This link crashes firefox:
> tinyurl.com/6lhxy8

If you've installed the 64 bit flash plugin you shouldn't need the
nspluginwrapper.i386 package.  Unless you're running some other 32 bit
plugin besides flash.  Dunno if that could cause the crash but I do
remember it got in the way of the 64 bit flash working correctly until I
removed the older 32 flash stuff.

-- 
*       Stephen Berg       *
*  sberg mississippi com   *
*  Sinners can repent,     *
*  But stupid is forever.  *


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]