[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Hidden download performance problem with Fedora 6-10 [ RESOLVED BUT NOT FIXED]



Some consolidation took place...

kevin wrote:
>>
>> I just ran the F10 live CD on 3 other machines.  2 desktops and one
>> wireless laptop.  Fedora worked fine on them all.
>>  ...
>> It is now just this machine with the Intel and National Semi NICs.
> ok. Thats good...isolates things some. ;) >
>> So I powered it down and switched the cables to the 3 enet ports; so
>> now the Nat Semi is the one going to the internet.
>> I Booted with F10 live CD and tried my wget experiment again.  Same
>> old problems: Data error, interrupted downloads.  This box with
>> Fedora just sucks.
> Interesting. >
>>
>> However, and I keep repeating this, OpenSUSE 11, Debian Lenny, Ubuntu
>> 8.04, PCLinuxOS 2007. Windows XP, Windows 2000 and ArchLinux all seem
>> to handle things just fine. Only flavors of Fedora have a problem
>> with this PC.
> Right. This points to some strange kernel bug or other issue with
the > Fedora kernel. Is there anything in dmesg when it's having the
issues? >
> kevin >

In an attempt to isolate further, I examined everything that is unique
to this environment.  So I replaced the NetGear Ethernet to Wireless
Bridge which was between the suspect PC and the DSL modem (which is
wireless).  Guess what?  All is well.  That's right.  We are running
much better now.  I have installed F10 to a hard drive and am now
getting updates.

NOTE: Only Fedora variants seem to have a problem downloading things through the Netgear bridge. Fortunately I have an alternate
bridge ( Buffalo brand ) to use.

Happy now.  I have resolved the problem, but since only Fedora has a
problem talking to the Netgear WGE101, I can't say it is fixed as far as Fedora is concerned. I'm not gonna worry about it any more.


Thanks for reading...

charlie.





[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]