[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Are SCSI only computers supported by f10 ?



  I tried to install f10 on a scsi (dell with adaptec scsi controllers)
only computer today .. install seemed to go fine - however upon
rebooting I get this lovely message :

mount: error mounting /dev/root on /sysroot as ext3: No such file or
directory

 After googling a bit - and reading

 https://bugzilla.redhat.com/show_bug.cgi?id=466607

 I tried the following all to no avail:

   1) created a new initrd including "scsi_wait_scan" module

       I used live cd to do this. But, same problem

   2) I tried to boot live cd and attempt to update the install hoping
that newer versions coreutils, kernel, nash, fakeroot or hal-info might
help ... but:

      I mounted the installed root directory and chrooted to it.

      However neither yum nor rpm will work in a chrooted environment.
      in the live boot cd - is there any way to update the install on
the hard drive ?


  Appreciate any help booting this lovely pc .. please ?

  This machine was happily running fedora 6 ...

  thanks for any help.

gene/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]