[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Are SCSI only computers supported by f10 ?



Mail Lists wrote:

> 
>   I tried to install f10 on a scsi (dell with adaptec scsi controllers)
> only computer today .. install seemed to go fine - however upon
> rebooting I get this lovely message :
> 
> mount: error mounting /dev/root on /sysroot as ext3: No such file or
> directory
> 
>  After googling a bit - and reading
> 
>  https://bugzilla.redhat.com/show_bug.cgi?id=466607
> 
>  I tried the following all to no avail:
> 
>    1) created a new initrd including "scsi_wait_scan" module
> 
>        I used live cd to do this. But, same problem

I'm not sure if this is the what you mean, but what I did
(following advice in
<http://fedoraforum.org/forum/showthread.php?p=1125626>)
was to run
sudo mkinitrd --with=scsi_wait_scan -f
  /boot/initrd-2.6.27.5-117.fc10.i686.img 2.6.27.5-117.fc10.i686
[one line].

My SCSI machine booted fine after that,
though it was confused about the disks on my machine.
(I had an IDE disk in the machine, which I use for backup,
and this became sda, while what had been sda became sdb.)




-- 
Timothy Murphy  
e-mail: gayleard /at/ eircom.net
tel: +353-86-2336090, +353-1-2842366
s-mail: School of Mathematics, Trinity College, Dublin 2, Ireland


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]