[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

system-config-network issue



Hi,

i tried to update my current version of system-config-network-1.5.94-2 to 1.5.95-1 using the following command:
[root fed1032 Download]# yum update system-config-network-tui-1.5.95-1.fc10.noarch.rpm

however this is what i got as answer:
Loaded plugins: refresh-packagekit
Setting up Update Process
Examining system-config-network-tui-1.5.95-1.fc10.noarch.rpm: system-config-network-tui-1.5.95-1.fc10.noarch
Marking system-config-network-tui-1.5.95-1.fc10.noarch.rpm as an update to system-config-network-tui-1.5.93-2.fc10.noarch
Resolving Dependencies
--> Running transaction check
---> Package system-config-network-tui.noarch 0:1.5.95-1.fc10 set to be updated
--> Processing Dependency: system-config-network-tui = 1.5.93-2.fc10 for package: system-config-network
--> Finished Dependency Resolution
system-config-network-1.5.93-2.fc10.noarch from installed has depsolving problems
  --> Missing Dependency: system-config-network-tui = 1.5.93-2.fc10 is needed by package system-config-network-1.5.93-2.fc10.noarch (installed)
Error: Missing Dependency: system-config-network-tui = 1.5.93-2.fc10 is needed by package system-config-network-1.5.93-2.fc10.noarch (installed)
[root fed1032 Download]#

what i do not understand is that the "system-config-network-tui = 1.5.93-2.fc10" was already installed by the F10 media during F10 default installation.
so where is the problem ?

thanks

--
Alain
-----------------------------------------------------------
Windows XP x64 SP2 / Fedora 10 KDE 4.2
PostgreSQL 8.3.5 / MS SQL server 2005
Apache 2.2.10
PHP 5.2.6
C# 2005-2008

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]