[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: VMware Server 2.0, selinux, and F10



On Mon, 2008-12-29 at 12:27 -0500, Claude Jones wrote:
> On Monday 29 December 2008 11:09:48 Christopher A. Williams wrote:
> > Thus, in our testing of this, it is clear there are multiple issues with
> > VMware Server and selinux. One of the issues is that a specific module
> > requires text relocation, which is easily solved. The other issue is
> > going to be a little more difficult to troubleshoot, but clearly there
> > is something that conflicts between selinux and one of the new VMware
> > Server services, and the only way to get around it at this point is to
> > disable selinux.
> 
> Thanks for this report, Christopher. I can't comment because I'm still not 
> running Ver 2, but my issue with your previous posts on this question is 
> addressed by this. Hopefully, Dan Walsh will appear before you lose access to 
> the system and can try to help figure things out - he's always been extremely 
> helpful to me when he's dealt with issues I've had. 

Well, the good news is I have to put this server back into production so
that I can work on the other server. It's the identical hardware /
software combo, but running on F9. We're going to transfer the VMs
across to the freshly loaded F10 box and then do this all over again
with the other machine.

The real issue for me is that I'll be traveling to London next week on
business, and with no VPN access available for this, I'll be just a
little too far away to get to either server. I'll still monitor the list
though, and it seems several others have been able to reproduce exactly
what I have found. Hopefully between all of us we can figure out what's
going on here.

Cheers,

Chris

--
====================================
"If you get to thinkin' you're a
person of some influence, try
orderin' someone else's dog around."

--Cowboy Wisdom


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]