[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Yet More Yum Woe



On Wed, 31 Dec 2008 22:03:20 +0100, Michael wrote:

> > mono(gdk-sharp) is needed by (installed) sysinfo-0.7-1.i386
> > mono(glade-sharp) is needed by (installed) sysinfo-0.7-1.i386
> > mono(glib-sharp) is needed by (installed) sysinfo-0.7-1.i386
> > mono(gtk-sharp) is needed by (installed) sysinfo-0.7-1.i386
> 
> What do you get if you run
> 
>   rpm --query --whatprovides 'mono(gtk-sharp)'
> 
> and
> 
>   repoquery --whatprovides 'mono(gtk-sharp)'
> 
> ?
> 
> In case you don't have repoquery yet, you can find it in the "yum-utils"
> package.

Alternatively "  yum whatprovides 'mono(gtk-sharp)'  " but its output
is more verbose and looks very different.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]