[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F10 - system hangs after anacron OK



David Burns wrote:
On Wed, Dec 31, 2008 at 9:28 AM, Robert Moskowitz <rgm htt-consult com> wrote:
I do notice that when iptables is starting there is some message about time
being off. But I can't catch it, it scrolls by too fast.

Do control-s and q work during boot?

When do those play in?


I tried a number more times. Frequently, <altD> would not work until it hung after anacron. Sometimes it would. So the system is a micro notepad (www.oqo.com) and I disconnected it from its dock and my KVM and worked with its thumb pad.

I was able to get the kernel menu by pressing an arrow key right at the beginning. Using and older kernel did not make a difference.

cntl
s and q seemed to do nothing.

I finally succeeded in getting it into interactive mode and, not really knowing what I was doing, selected which deamons to start and which not. I started what 'looked' important but not things like NetworkManager, Bluetooth, cron, ssh, and so forth. Finally it gets to anacron and I don't start that. Next is 'local', that seems to be where it hung before, so I say no. Next is webmin (hey, I thought I disabled that!), and said no. Then I get:

init: prefdm main process (1763) terminated with status 1
init: prefdm main process ended, respawning

This was repeated a number of times, each with a different number (pid?), finally stopping with

init: prefdm respawning too fast, stopped

And hung. Power key shuts things down.

So what should ctrl-s and q do?

In interactive mode what MUST I run?

What is service local?

What is prefdm?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]