[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

upgrade F8 -> F9 kills settings manager on XFCE



Hi,

I have tried upgrading from F8 -> F9 using both the CDs provided and yum separately on my trusty Thinkpad T61. Both cases went fine without much complaints, but what came up does not have a working settings manager (I click and nothing ever happens) for the XFCE panel. I tried doing this after wiping everything out so that some weird setting of mine was not the issue, but to no avail. Did anyone else have this issue?

Installing FC9 and then doing a yum groupinstall 'XFCE' however does not cause this problem. So, I guess one solution which I wonder about and have not tried is: should I yum groupremove 'XFCE' before the upgrade and then bring it back after upgrade and see what happens? Would that work? I guess my worry is that I will end up with a non-working system and will need to install from scratch.

best, 
trotter




      


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]