[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Fedora 9 bind problem



On Sun, 2008-06-01 at 20:49 -0500, John Pierce wrote:
> This same configuration has worked flawlessly in the past, for at
> least as far back as fc4.  I am not sure exactly is happening, but if
> I run system-config-network and set the dns servers, then save and
> restart the changes do not take effect.  I have to manually edit the
> ifcfg-eth0 file and change the DNS1 and DNS2 entries in order for it
> to work.

Do you use DHCP on your LAN?  Is it setting the DNS servers to be used
by the clients?  Is it setting them with the address that you want them
to use?

If you do use DHCP, and you want your client to use different parameters
than provided by the DHCP server, then you can customise the DHCP client
configuration file (dhclient.conf).  The man file does tell you how do
do this.

-- 
[tim localhost ~]$ uname -r
2.6.25.3-18.fc9.i686

Don't send private replies to my address, the mailbox is ignored.  I
read messages from the public lists.




[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]