[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Dependency failure with latest F9 update (kernel/ndiswrapper)



On Fri, Jun 06, 2008 at 08:43:47AM -0600, linuxguy wrote:
> Running rpm_check_debug
> ERROR with rpm_check_debug vs depsolve:
> kernel-i686 is needed by (installed)
> kmod-ndiswrapper-2.6.24.5-85.fc8-1.52-7.lvn8.1.i686
> kernel-i686 is needed by (installed)
> kmod-nvidia-2.6.24.5-85.fc8-169.12-7.lvn8.i686
> kernel-i686 is needed by (installed)
> kmod-ndiswrapper-2.6.24.7-92.fc8-1.52-8.lvn8.1.i686
> kernel-i686 is needed by (installed)
> kmod-nvidia-2.6.24.7-92.fc8-169.12-8.lvn8.i686
> Complete!

You may have to remove some of your livna-repo software in order to
get the yum update to work correctly.

-- 
Kayvan A. Sylvan          | Proud husband of       | Father to my kids:
Sylvan Associates, Inc.   | Laura Isabella Sylvan, | Katherine Yelena (8/8/89)
http://sylvan.com/~kayvan | my beautiful Queen.    | Robin Gregory (2/28/92)

Attachment: pgpOEyIgNhHzd.pgp
Description: PGP signature


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]