[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Kernel Issues



I have not been able to update the kernel on FC8 since kernel-2.6.24.3-12.fc8.
All later versions stop loading at udev stage. I looked on the interned and
others seem so have similar issues. None of the suggestions I found on
the internet worked.
The message I get at the boot stage is /sbin/modprobe abnormal exit ...
There is some incompatibility between kernel modules and my computer.
I have FC8 on two other computers and I had no trouble with the updates.

Would compiling the kernel on my computer make any difference?
I really do not know what else to try. I would appreciate any suggestions
on how to resolve this issue. The problem is not just that I want to use
the latest kernel but that many applications are crashing the x-windows.
My thinking is that a kernel update would resolve these other issues
(I base this on my previous experience with updates).
Thanks,
Zoran


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]