[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Kernel 2.6.25.4-10.fc8 no X w/ nvidia dkms from freshrpms



Richard Shaw wrote:
On Sun, Jun 8, 2008 at 10:37 AM, Richard Shaw <hobbes1069 gmail com> wrote:
On Sun, Jun 8, 2008 at 5:49 AM, Mike Burger <mburger bubbanfriends org> wrote:
Richard Shaw wrote:
After updaing to kernel 2.6.25.4-10.fc8 X will not load. dkms runs and
says it's loading the module but X fails to run. Choosing my previous
(still installed) kernel 2.6.24.7-92.fc8 boots fine.

Anyone else run into any X issues with the latest kernel?

With Fedora 9, an update to 2.6.24.4-30 has just broken X on my machine,
while rebooting to 2.6.24.3-18 works OK. In my case X usually loads, but
the X display is scrambled. I have a Matrox 400 card in this machine. I
was wondering if they broke the Matrox driver or more general X related
code. It looks like it may be the general code, as it seems people with
various cards are complaining in various forums.
I reported something similar, on my F9 system, but in my case, X doesn't
come up scrambled...it doesn't start at all, on initial boot to runlevel
5.  If I "init 3" and then "init 5" again, or if I log in and run
"startx", it's fine.  X just won't start, initially, in runlevel 5.

--
Mike Burger
http://www.bubbanfriends.org
I ran dkms manually got got a Status 10: Build Failed... going to try
with --verbose and see if I can find out what happened.

Richard

Ok, I just downloaded the latest 173 drivers from Nvidia and they
installed properly. Is there something inherently incompatible with
the 2.6.25 kernal and 169 drivers? Also, why are the 169 drivers the
latest available from freshrpms, atrpms, and livna?

Richard


Same experience, the NVIDIA 173 (7 series) driver worked for me on Fedora 8 when the 169 driver install failed.

--
Jason Turning
jturning sbcglobal net
-----
http://www.bugz.homeunix.net:8000/


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]