[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: dvdrip



You can manage the dependencies in the following way, downloading
dvdrip-0.98.8-2.fc8.i386 into your HD
and then invoking yum to install:

yum install dvdrip-0.98.8-2.fc8.i386,

so yum will resolve all the dependencies it needs to finally install
your rpm package.
Does it help? I do not know, but I hope!

Good luck!
German.


On Mon, Jun 9, 2008 at 5:16 PM, François Patte
<francois patte math-info univ-paris5 fr> wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Le 09.06.2008 20:05, Germán Racca a écrit :
> | Well, with yum you will be able to install dvdrip without problem: yum
> | install dvdrip
>
> ]# yum install dvdrip
> Loading "allowdowngrade" plugin
> Loading "fastestmirror" plugin
> Loading mirror speeds from cached hostfile
> ~ * fedora: ftp.solnet.ch
> ~ * updates: ftp.solnet.ch
> ~ * texlive: people.redhat.com
> fedora                    100% |=========================| 2.1 kB
> 00:00
> updates                   100% |=========================| 2.3 kB
> 00:00
> texlive                   100% |=========================|  951 B
> 00:00
> Setting up Install Process
> Parsing package install arguments
> No package dvdrip available.
> Nothing to do
>
> | Other way is to pick the rpm package here:
> |
> http://rpm.pbone.net/index.php3/stat/4/idpl/6025655/com/dvdrip-0.98.8-2.fc8.i386.rpm.html
> | I think they are simple ways to install. Or there is another problem?
>
> ]# rpm -Uvh dvdrip-0.98.8-2.fc8.i386.rpm
> erreur: Dépendances requises:
>        transcode >= 0.6.13 est nécessaire pour dvdrip-0.98.8-2.fc8.i386
>
> ]# yum install transcode
> Loading "allowdowngrade" plugin
> Loading "fastestmirror" plugin
> Loading mirror speeds from cached hostfile
> ~ * fedora: ftp.solnet.ch
> ~ * updates: ftp.solnet.ch
> ~ * texlive: people.redhat.com
> Setting up Install Process
> Parsing package install arguments
> No package transcode available.
> Nothing to do
>
> That's the problem!!!
>
> Thanks for your reply, I will try to manage the dependencies....
>
> - --
> François Patte
> UFR de mathématiques et informatique
> Université Paris Descartes
> 45, rue des Saints Pères
> F-75270 Paris Cedex 06
> Tél. +33 (0)1 44 55 35 61
> http://www.math-info.univ-paris5.fr/~patte
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.7 (GNU/Linux)
> Comment: Using GnuPG with Fedora - http://enigmail.mozdev.org
>
> iD8DBQFITY+CdE6C2dhV2JURAhsCAJ0eiHfD0kGhoUd4OSFoHm2g4uGzuACdG8OJ
> raD7l2aSNOhPXr/VderGaSU=
> =KfD8
> -----END PGP SIGNATURE-----
>
> --
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list
>



-- 
Germán A. Racca
Instituto Nacional de Pesquisas Espaciais - INPE
Divisão de Astrofísica - DAS/CEA
São José dos Campos - SP - Brasil
--
TEL: 55 12 3945-7209
FAX: 55 12 3945-6811
--
http://funk.on.br/racca


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]