[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: can't get X to work after installing F9



On Mon, Jun 9, 2008 at 5:35 PM, Aaron Konstam wrote in
https://www.redhat.com/archives/fedora-list/2008-June/msg00989.html

> On Mon, 2008-06-09 at 11:44 -0400, Vadim Nasardinov wrote:
> > I upgraded my aging F7 box to F9 yesterday by reinstalling from
> > scratch.  After I finished installing selected packages and
> > rebooted, I discovered that X no longer worked.  The init process
> > gets to the point where it tries to switch into the graphical boot
> > screen whereupon my monitor gets wedged.  It says "Out of range"
> > -- one of those messages that come directly from the monitor
> > itself.
>
> ... why it worked in f7 and not in f9 is a mystery.

It had worked under FC5, FC6, and F7.  As I mentioned in my reply to
Rick
 https://www.redhat.com/archives/fedora-list/2008-June/msg01078.html
it works under F8.


> I think it is trying to tell you that the display adapter is
> generating refresh rates that your monitor can't handle. Go to rl 3
> and capture the output of startx. That should display the relevant
> error messages.

The relevant error messages that it displays are a subset of what gets
logged in /var/log/Xorg.0.log. I posted the latter in the original
message:

  Message-Id: <7f1696260806090844u65b83295yda2e1f48d7b21202 mail gmail com>
  https://www.redhat.com/archives/fedora-list/2008-June/msg00912.html
  logs.tar.gz:
   https://www.redhat.com/archives/fedora-list/2008-June/gzO2QuLs2rVf.gz

Here's the output:

| sh-3.2# startx
| xauth:  creating new authority file /.serverauth.1548
|
| X.Org X Server 1.4.99.901 (1.5.0 RC 1)
| Release Date: 5 September 2007
| X Protocol Version 11, Revision 0
| Build Operating System: Linux 2.6.18-53.1.14.el5xen x86_64
| Current Operating System: Linux localhost.localdomain \
|  2.6.25-14.fc9.x86_64 #1 SMP Thu May 1 06:06:21 EDT 2008 x86_64
| Build Date: 06 May 2008  03:25:57PM
| Build ID: xorg-x11-server 1.4.99.901-29.20080415.fc9
|         Before reporting problems, check http://wiki.x.org
|         to make sure that you have the latest version.
| Module Loader present
| Markers: (--) probed, (**) from config file, (==) default setting,
|         (++) from command line, (!!) notice, (II) informational,
|         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
| (==) Log file: "/var/log/Xorg.0.log", Time: Mon Jun  9 22:13:36 2008
| (==) Using config file: "/etc/X11/xorg.conf"
|
| expected keysym, got XF86Info: line 914 of inet
| expected keysym, got XF86Info: line 914 of inet
| gnome-session: Fatal IO error 11 (Resource temporarily unavailable) \
|   on X server :0.0.
| xinit:  connection to X server lost.
|
| waiting for X server to shut down


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]