[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

F9/64-bit on Mac Pro



Greetings,

I am trying to install F9 x86_64 on my new Mac Pro workstation (dual Intel Xeon quad-core + 4GB RAM), and it appears that none of the F9 installer discs detect its USB hardware correctly.

When I boot using the DVD or LiveCD, everything proceeds as usual, but once I get to the media check screen, I cannot use my keyboard. From the LiveCD, neither the keyboard nor mouse work. I've tried swapping out different keyboards and mice, and even hot-plugging, but nothing worked. Also, the media works fine; I installed F9/64 on my work Dell from the same disc.

F9 32-bit works just fine on the Mac Pro, but naturally I cannot use my 4GB of RAM w/ a 32-bit OS. Also, I managed to install Ubuntu 64-bit, and that worked without issue. While Ubuntu is currently working acceptably well, I really do prefer Fedora, so I really want to find a way to make it work.

Please let me know if there is any information I can provide, or if there are any tricks I can try with GRUB.

Thanks in advance!

Aloha,
Chris Stark
begin:vcard
fn:Chris Stark
n:Stark;Chris
org:UHM College of Education;Technology & Distance Programs
adr;dom:Wist Hall 236B;;1776 University Ave;Honolulu;HI;96822
email;internet:cstark hawaii edu
title:M.Ed., RHCE, IT Specialist
tel;work:808-956-3635
x-mozilla-html:FALSE
url:http://www.redhat.com/training/certification/verify/?rhce_cert_display:certno=805007150225313&rhce_cert_display:verify_cb=Verify
version:2.1
end:vcard


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]