[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Problem with update of f7 for Network Manager.



On Tue, 10 Jun 2008 15:58:04 -0500, Aaron Konstam wrote:

> This morning I was send a message about updating NetworkManager. The
> following rpms were updated on my f7 system:
>  NetworkManager-glib -0.6.6-2.fc7.i386
>  NetworkManager-devel -0.6.6-2.fc7.i386
> NetworkManager -0.6.6-2.fc7.i386
>  NetworkManager-gnome -0.6.6-2.fc7.i386

> Why are devel rpms being downloaded? My development repo is disabled.

*-devel packages are not specific to the development repo.
They contain files needed for software development. You need them
when you build/compile/link software.

The development repo is where "Fedora 10 development" takes place.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]