[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Failed dependencies for NetworkManager-glib



On Sat, 14 Jun 2008, Steve wrote:

This morning's updates gave me this error:

Dependency resolution failed

A package could not be found that allows the task to complete.
More information is available in the detailed report,

More details:
Missing dependency: NetworkManager-glib = 1:0.7.0-0.9.3.svn3623.fc9 is needed by package 1:NetworkManager-0.7.0.0.9.3.svn3623.fc9.i386 (installed).
NetworkManager conflicts with NetworkManager-openvpn.

...and on a related note, has there been any discussion about the fact that errors such as this cause all of the updates to fail, not just the ones with problems? It would seem that all the other available updates should be installed. Is there a reason why this doesn't happen? Enhancement request?
Hi,

I posted a workaround for this mess in this list with the subject "Updated NetworkManager for x86_64.". In addition, there's a package called yum-skip-broken that might handle the case where some packages can't be installed, although I haven't played with it yet.

     If you have any questions, call or write.  Calling is faster.

          HTH.
--
          Bill in Denver


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]