[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

CD/DVD writer



I'm using Fedora 9 on a "AMD Athlon(tm) X2 Dual Core Processor BE-2350". The system (an eMachines computer) came with a CD/DVD read/write drive (Optiarc Model: DVD RW AD-7200A Rev: 1.W1). When I load a blank DVD-R in the drive, an icon appears that tells me I've got a blank DVD in the drive. I double-click the icon, and CD/DVD Creator pops up. I drag/drop files into the window and then tell it to "Write to Disc". It thinks for a while, then pops up a little window with the very clear and informative message, "Error!" I can find no information on what the error is or what I can do about it.

Thinking that the brand of CD/DVD writer was the problem, I installed an older drive that I had from a previous computer (TSSTcorp Model: CD/DVDW TS-H552B Rev: TS02). I get precisely that same results.

I have also tried installing a blank CD-R. This works somewhat similar but doesn't even provide me an "Error!" popup. I see something pop up quickly and immediately disappear, but nothing seems to be written. I've tried this with both drives as well with identical results.

After discovering my sound didn't work because of a security setting, I'm wondering if there is some security setting for writing CDs/DVDs. I've modified all my /dev files related to the two drives to rw-rw-rw-, but that doesn't seem to help.

I put a DVD-RAM disk in the Optiarc drive, and I was able to copy a gob of data to it. It's unreadable by Windows, but it proves to me that the drive writes.

Both drives can read CDs and DVDs without a problem.

Below is the info determined by the kernel for the two drives (sr0 is the TSSTcorp drive and sr1 is the Optiarc drive).

cat /proc/sys/dev/cdrom//info
CD-ROM information, Id: cdrom.c 3.20 2003/12/17

drive name:             sr1     sr0
drive speed:            48      48
drive # of slots:       1       1
Can close tray:         1       1
Can open tray:          1       1
Can lock tray:          1       1
Can change speed:       1       1
Can select disk:        0       0
Can read multisession:  1       1
Can read MCN:           1       1
Reports media changed:  1       1
Can play audio:         1       1
Can write CD-R:         1       1
Can write CD-RW:        1       1
Can read DVD:           1       1
Can write DVD-R:        1       1
Can write DVD-RAM:      1       0
Can read MRW:           1       1
Can write MRW:          1       1
Can write RAM:          1       1


Are there any settings or other places I should look for a problem? Is this a Fedora bug? I'll file a bug if I'm not the only one seeing this problem.

Chris


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]