[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: radeon + laptop/external monitor (through docking station) problem



> >  > My set up is basically a laptop connected to an external monitor
>  >  > through a docking station (Fedora 9 + AMD64).
>  >  >
>  >  > Laptop has a Radeon Mobility 7500 card (screen resolution 1280x800)
>  >  > and the external monitor is Samsung SyncMaster 225BW with 1680x1050
>  >  > resolution.
>  >  >
>  >  > The problem is that when I keep the laptop docked and access it
>  >  > through the external monitor, I get a display like this -
>  >  > http://picasaweb.google.com/kewlemer/XorgRadeonLaptopDockingStationExtMonitorProblem/photo#5212182196419140690
>  >
>  >
>  > Since there are two screens of dis-similar size in clone mode, gnome
>  >  is picking the screen on crtc 0 as the default which is internal
>  >  panel.
>  >
>
> Thanks very much for the note. Is there any other way around this
>  apart from disabling LVDS?   Option "IgnoreLidStatus" "False" doesn't
>  seem to work on my hardware - actually this option disappears from
>  xorg.conf, each time I restart X.
Quick update after trying again- Option "IgnoreLidStatus" "False"
works like a charm.Thanks a ton!  I'm not sure why it wasn't
persistent fist time though though I had surely saved xorg.conf.

One other question- though the screen looks fine mostly, if I look at
it closely, its a bit grainy. Do you think I can change something in
my xorg to make this fine grainy screen go away ?

Here is my xorg.conf -
http://docs.google.com/Doc?id=ddjtzn4_2pns85s

Many thanks,
KM


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]