[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: radeon + laptop/external monitor (through docking station) problem



On 6/17/08, Alex Deucher <alexdeucher gmail com> wrote:
> On Tue, Jun 17, 2008 at 2:58 AM, kewlemer <kewlemer gmail com> wrote:
>  >> >  > My set up is basically a laptop connected to an external monitor
>  >>  >  > through a docking station (Fedora 9 + AMD64).
>  >>  >  >
>  >>  >  > Laptop has a Radeon Mobility 7500 card (screen resolution 1280x800)
>  >>  >  > and the external monitor is Samsung SyncMaster 225BW with 1680x1050
>  >>  >  > resolution.
>  >>  >  >
>  >>  >  > The problem is that when I keep the laptop docked and access it
>  >>  >  > through the external monitor, I get a display like this -
>  >>  >  > http://picasaweb.google.com/kewlemer/XorgRadeonLaptopDockingStationExtMonitorProblem/photo#5212182196419140690
>  >>  >
>  >>  >
>  >>  > Since there are two screens of dis-similar size in clone mode, gnome
>  >>  >  is picking the screen on crtc 0 as the default which is internal
>  >>  >  panel.
>  >>  >
>  >>
>  >> Thanks very much for the note. Is there any other way around this
>  >>  apart from disabling LVDS?   Option "IgnoreLidStatus" "False" doesn't
>  >>  seem to work on my hardware - actually this option disappears from
>  >>  xorg.conf, each time I restart X.
>  > Quick update after trying again- Option "IgnoreLidStatus" "False"
>  > works like a charm.Thanks a ton!  I'm not sure why it wasn't
>  > persistent fist time though though I had surely saved xorg.conf.
>  >
>  > One other question- though the screen looks fine mostly, if I look at
>  > it closely, its a bit grainy. Do you think I can change something in
>  > my xorg to make this fine grainy screen go away ?
>
>
> What do you mean by grainy?  Can you take a picture of it?  Are you
>  running the display at it's native mode?
Sorry for being unclear. "Mild flicker" would be a better term I
think. I can't really capture this behaviour in a screen shot-
http://picasaweb.google.com/kewlemer/XorgRadeonLaptopDockingStationExtMonitorProblem/photo#5213108338724671234

Its more pronounced on the right side of the screen beyond certian
boundary (x- co ordinate). Since its very mild, I actually can live
with it.

I'm not sure what is a native mode. But I *am* runnig the monior at
its normal resolution - 1680x1050.

Please do let me know if you want me to try anything.

Many thanks,
KM


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]