[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Wireless problems.



Jim wrote:
Mark Haney wrote:
I've had this F8 box working perfectly for the last 4 months or so and for some reason now (and I assume this is due to the last round of updates, but I don't know for certain, my wireless link (linksys 54g card) refuses to come up and connect. In dmesg I get lots of 'link not ready' messages. And even though the card was set to startup on boot, I had to unset and reset that option to make that work.

Even when I manually set I set it up, it doesn't want to come up. The module is loaded, it just isn't behaving. Could it be kernel related perhaps? I don't know where to start debugging this, since it all LOOKS right.

First , what version of Fedora you using
Second , give the output of /sbin/lspci -v on your wireless card


Fedora 8.  (that's in the OP, but not real noticeable)

lspci -v

02:09.0 Network controller: RaLink RT2561/RT61 802.11g PCI
	Subsystem: Linksys WMP54G ver 4.1
	Flags: bus master, slow devsel, latency 64, IRQ 21
	Memory at e8100000 (32-bit, non-prefetchable) [size=32K]
	Capabilities: [40] Power Management version 2
	Kernel driver in use: rt61pci
	Kernel modules: rt61pci

The only thing I've changed on this box recently has been the kernel and associated updates.

It's not changed position, or anything like that. The AP moved about 10 feet, but until the beginning of this week this box worked great with the AP in the new spot.

	

--
Libenter homines id quod volunt credunt -- Caius Julius Caesar


Mark Haney
Sr. Systems Administrator
ERC Broadband
(828) 350-2415

Call (866) ERC-7110 for after hours support


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]