[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

RE: Network connection issue



Cable Modem.  It is a valid IP.  I have a second HD connected to this computer and when I switch to it I can connect to the internet no problem, I am posting from it right now..

I am thinking I may have had the "Services" window open and clicked on something by accident....

pinging is fine, a remote Ip times out...

Jim

----------------------------------------
> Date: Mon, 23 Jun 2008 17:59:54 -0400
> From: maximilianbianco gmail com
> To: fedora-list redhat com
> Subject: Re: Network connection issue
> 
> Jim Douglas wrote:
>> I boot up, get assigned an IP address by service provider, when I do an ipconfig I see the address.
>> 
>> But I can't browse the internet.  Suggestions?
>> 
>> (The computer has worked for the lat 2 years, on re-boot it no longer works.)
>> 
>> 
>> Jim
>> 
> 
> Are you sure its a valid IP?
> DSL or cable internet?got a router?
> have you pinged loopback, localhost, gateway? tried pinging a remote IP? 
> if you can ping by IP but not name then  DNS is screwy.
> 
> 
> -- 
> Fortune favors the *BOLD*
> 
> -- 
> fedora-list mailing list
> fedora-list redhat com
> To unsubscribe: https://www.redhat.com/mailman/listinfo/fedora-list

_________________________________________________________________
Earn cashback on your purchases with Live Search - the search that pays you back!
http://search.live.com/cashback/?&pkw=form=MIJAAF/publ=HMTGL/crea=earncashback


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]