[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: Selinux and awstats



Claude Jones wrote:
I once had awstats on this machine, but it's been long ago removed. I've had a persistent flood of error messages ever since that I can't seem to find the cause of. They look like this:


/etc/selinux/targeted/contexts/files/file_contexts: Multiple different specifications for /var/lib/awstats(/.*)? (system_u:object_r:httpd_sys_script_rw_t:s0 and system_u:object_r:awstats_var_lib_t:s0).

When you had it installed did you have to create policy for it or was there already a policy written for it? I would guess that these files are getting conflicting labels?contexts? You might try bouncing this off the fedora-selinux list instead.

/etc/selinux/targeted/contexts/files/file_contexts: Multiple different specifications for /usr/share/awstats/wwwroot/cgi- bin(/.*)? (system_u:object_r:httpd_sys_script_exec_t:s0 and system_u:object_r:httpd_awstats_script_exec_t:s0).


When booting up, I can get a whole screenful of these things. Every time I run smartpm, I get them. I've tried editing references to awstats out of the indicated files, which seems to work briefly, but then the messages return.

--
Fortune favors the *BOLD*


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]