[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]

Re: F8 -> F9 rpms -- Complete bollocks.




So, it looks to me like I have F9 packages installed (at v5.2.5-7) but that the /updated/ php version is 5.2.6-2 F8? I'm getting the feeling this upgrade wasn't as complete as the GUI told me it was.

Now, what do I do to fix this?

Have you checked your yum configuration files to see if they now point to fc9 repos ? From what 'yum update php' gives you it seems like perhaps it is still looking at fc8 repos ...

Chris


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]